Installer
System Requirements
PHP
- 5.6 - 8.6 [8.3.30]
- [Warning] PHP 8.3.30 could be vulnerable to CVE-2026-109618 and CVE-2026-109619. Please upgrade to at minimum PHP 8.5.12, 8.4.27, 8.3.36 or 8.2.35.
- register_globals = off [OK]
- arg_separator.output = & [OK]
- memory_limit = 512M [OK]
- Extensions
- apc / apcu [Missing, optional]
- dom [OK]
- fileinfo [OK]
- gd / imagick [OK]
- intl [OK]
- json [OK]
- libxml [OK]
- mbstring [OK]
- mysqli [OK]
- mysqlnd [OK]
- openssl [OK]
- simplexml [OK]
- zip [OK]
HTTP Server
- Apache Version 2 / LiteSpeed
- Modules
- mod_deflate
- mod_env
- mod_headers
- mod_rewrite
Database Server
- MySQL 5.7+ - 8.0 / MariaDB 10.8+
Write Permissions
- ~/cache/ [OK]
- ~/data/ [OK]
- ~/images/ [OK]
- ~/includes/config.inc.php [OK]
- ~/vmods/ [OK]
- ~/.htaccess [OK]
Installation Parameters